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New Code for Drug Eluting Coronary Artery Stent
From January 2004 a new code will be available for drug eluting coronary artery stents. This procedure code will be 
available for discharges from the 1st January 2004. 

Drug eluting stent refers to a stent with an active drug that is released in a controlled manner. The drug is applied to the 
surface of the stent and is intended to reduce restenosis. The drug is blended in a mixture of nonerodable polymers and 
a layer is applied to the surface of the stent. Examples of the drugs are sirolimus, taxol or paclitaxel. The drug is slowly 
released into the vessel wall tissue over a period of 30-45 days to prevent the build up of scar tissue that can narrow the 
re-opened artery.

The new code for insertion of a drug eluting coronary artery stent is:
36.07 – Insertion of drug eluting coronary artery stent(s)

Drug eluting stents need to be differentiated from covered or coated stents.  A coated stent refers to a stent that is 
bonded with drugs (e.g. heparin). The difference between a coated and a drug eluting stent is that the coated stent 
doesn’t release the drug. Coated stents are usually coated with heparin to prevent platelets forming on the stent. Coated 
stents are coded to 36.06 Insertion of coronary artery stent(s).
Coding Guideline
Coronary angioplasty performed by any technique is inherent in the placement of a coronary stent. The appropriate 
code for the angioplasty (36.01-36.03, 36.05) is assigned first with an additional code of 36.06 or 36.07 for the 
stent insertion. Code 39.90 is assigned for the insertion of non coronary artery stents.
Example:
Single-vessel coronary angioplasty with use of thromboylitic agent and insertion of drug eluting stent.
36.02 (Single-vessel coronary angioplasty with use of thromboylitic agent) and
36.07 (Insertion of drug eluting coronary artery stent(s))

Care must be taken to review the medical record documentation to determine the type of stent used.
Sources: AHA Coding Clinic, Fourth Quarter 2002, p.101.

Faye Brown’s ICD-9-CM Coding Handbook, 2004, AHA Press.

4-ward into ’04!
Data Quality and Completeness will continue 
to be the focus for HIPE in 2004. Guidelines are 
being reviewed for data collection and code 
assignment. Audits and data quality reviews
will continue to be carried out both nationally and 
locally so we encourage all involved in HIPE to 
keep up to date with current coding practice 
through Coding Notes and also by attending 
regular courses held by the HIPE Unit, ESRI.  
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Christmas Arrangements in the ESRI
The H.I.P.E. Unit in the ESRI will close at 12.30pm on Wednesday 24th December 2003 and 
will re-open at 9.30am on Friday 2nd January 2004. A Very Happy Christmas to everyone!
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Survey of  Hospital Coding Issues

The Impact of Illegible
Medical Record entries

29%

57%

14%

Enormous Impact Moderate Impact

Slight Impact

• The availability of coders in the hospital 
and coders available for employment 
both had enormous impact on HIPE in 
hospitals at 36%.

• Other issues raised in this questionnaire 
were lack of locum coders and difficulty 
in pulling charts.
We would like to take this opportunity 
to thank all who completed this survey.

Profile of HIPE within the 
Hospital

50%

21%

29%

Slight 
impact

Enormous impact
No impact

The recent Managing Coding Services day on 22nd October 2003 provided a unique 
opportunity for us in the HIPE Unit, ESRI to hear your views and ideas about the 
challenges faced when coding in hospitals.  Two surveys were distributed and here is a 
selection of the results from the Coding Issues Survey.  Fourteen completed surveys 
were returned to the ESRI, these provided a valuable insight into what issues affect the 
quality of coding at your hospital.

The illegibility of medical 
records saw the highest score 
for moderate impact on 
coders’ work at 57%.

• 42% recorded the enormous impact of 
incomplete medical records on data quality
• Non-identification of Principal and 
Additional diagnoses were recorded as 
50% (high) and 36% (moderate) impact on 
coding quality (not illustrated).

•50% of respondents said 
the profile of HIPE
within the Hospital had 
an enormous impact on 
the timeliness, accuracy, 
and completeness of 
HIPE data.

The Impact of  incomplete 
medical record content

42%

29%

29%

Enormous impact Moderate impact
Slight impact

Cracking the Code
A selection of queries received in the H.I.P.E. Unit recently

Question: A patient was admitted to our hospital and diagnosed with an acute right 
cerebrovascular accident with dementia as a secondary diagnosis. Also, the physician stated 
in the discharge summary that the patient seemed to be “sun downing” (Sundown Syndrome) 
and would become confused and disoriented, especially at night. What is Sundown syndrome 
and how is it coded?

Answer: Sundown syndrome or sundowning is a phenomenon by which a person with 
dementia may become more confused, restless, combative, suspicious, upset or disoriented, 
especially at night. No one is sure what causes sundowning, although it seems to result from 
brain disease. Assign a code for the specific brain disease (i.e. Alzheimer’s, dementia, etc.) 
Do not assign a separate code for sundowning. (AHA Coding clinic 3Q 2003 p19)

Question: A patient is noted at laparoscopy that her T.L. clips have dislodged and a decision 
is made to remove them. How do I code this?
Answer: Assign code 996.39 (Mechanical complication of genitourinary device, implant, 
and graft – other) to identify that the clips have dislodged. For the procedure code assign 
66.99 (Other operation on fallopian tubes – other) for the removal of the T.L. clips.
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WINDOWS HIPE REPORTING – USING EXTRACTS.

What is an Extract file?
An extract file is a static data file containing a sub-set of your Windows HIPE dataset created using 
some selection criteria. Static means that it contains a snapshot of your data created at a certain 
time. N.B. Any changes applied to your live data after creation of the extract file will not be 
reflected in the extract.

What is the advantage of using an Extract file for reporting purposes?
Reports run on an extract file should be faster than running the report from your live dataset.
An extract file will allow further analysis on a specific sub-set of HIPE data, e.g. cases 
within an age category for a particular discharge period.

How to create an Extract file?
There are three required steps for the creation of an extract file.

A
B

C

3. Tell W-HIPE to store the 
details in an Extract file on 
the Extract Tab and generate 
the Report.

A. Tick the ‘I want to store 
or extract the selected 
records to a file’ option.

EXTRACT OPTIONS:

B. To create a temporary 
Extract called 
HIPEXTRA use option B.

C. To create a named extract file, use option C. The […] button to the right may be used to 
browse to a location. Tip: Use a meaningful name for the extract that identifies which 
selection of records they contain. e.g. 2003_Qtr1_Age60-80.mdb. Use separate directories 
for storing Extract(.mdb) files and Selection(.sel) files.

NOTE: Details in the HIPEXTRA file will be over-written each time a temporary extract is created.

} Selection criteria 
applied to the 

live HIPE dataset
(Extract File)

1. Add the Selection Criteria to the 
Selector Tab. The selection 
criteria will define the sub-set of 
data in the extract file, e.g. 
discharges for 1st Quarter of 
2003 aged 60-80.

2. Choose a report type from the 
Report Tab, e.g. a Summary 
Report can be used to check the 
totals resulting from the data 
selection.
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WINDOWS HIPE REPORTING – USING EXTRACTS.

How to use an Extract file which has been previously created?

EXTRACT OPTIONS:

A. -The default temporary extract file - HIPEXTRA.
This option tells W-HIPE to run the report on the data that is contained in the HIPEXTRA 
temporary file. The creation date and time of the HIPEXTRA file is shown to the right of 
this option when the file is present in the temporary directory. It is important to check that 
this date and time corresponds with the time the extract was created.

B. -The default data source.
This option may be set-up when extensive reporting of a static extract file is required. Please 
contact the HIPE Unit for further details.

C. -Filename
The filename of a previously created extract file must be specified when using this option. 
The […] button to the right may be used to browse to the location of the Extract file.

2. Now specify a report type on the Report Tab and generate the report.
NOTE: It is possible to do further selections on data contained in an extract file, using the Selector Tab.

Example: Select people aged between 60 and 65 from Sligo. 
Add Age between 60 and 65 and Resid = 2700 as selection items and specify the Extract 
Filename as C:\Extracts\2003_Qtr1_Age60-80.mdb. Select a Report Type and generate the report.

DETAILS CONTAINED IN THE REPORT OUTPUT:
This report gives people from Sligo aged 60 to 65. 

NOTE: The name and location of the extract filename used are shown on the report.

Q. A report is run on people from Sligo aged 50 to 55 on the same extract, what 
is the result?

A. There are 0 cases in the selection!
Why? Because the 2003_Qtr1_Age60-80 Extract only contains details of those aged 60 to 
80 for the first Quarter of 2003 due to the selection criteria used to create the extract file.

The Selection Criteria Were .... 

The datafield Age must be between 60 and 65.
The datafield RESID must be ”2700”.

Extract file : C:\Extracts\2003_Qtr1_Age60-80.mdb

1. To run a report on a previously 
created Extract file it must be 
specified on the Extract Tab. 
The option for ‘I want to select 
from a previously created 
extract file identified below’
must be checked.

} Additional Selection Criteria

} Name of Extract file used
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WINDOWS HIPE VERSION 2.5 – NEW REPORTING FEATURES.

The Add Again button.
Windows HIPE Version 2.5 includes some new functionality for adding selection items to the 
Selector Tab. The Add Again button allows the addition of multiple field comparisons for the same 
field, within the one field addition step.

Where to find the Add Again button.
Click on the Add button on the right side of the Selector Tab. This displays the Choose Selection
dialog. The Add Again button is contained in the bottom left corner of this dialog as shown in the 
image below. 

How to use the Add Again button.
1. Click on the Add button on the right side of the Selector Tab dialog to add a field 

comparison as normal.
2. Choose the field from the left hand side of the Choose Selection dialog.
3. Add the comparison to the right hand side by typing into the box(es) or selecting from the 

drop-down list(s), depending on the field being compared.
4. Do not click on the OK button as before, just click on the Add Again button and repeat step 

3 for as many comparisons being added.
5. Click on the OK button and the field name with comparison will be shown on the Selector 

Tab.

Example:
Cases discharged in 2002 with specialties of General Surgery and General Medicine.
1. Add a Discharge Date selection item of 01/01/2002 to 31/12/2002.
2. Click on Add > Consultants > Specialty.
3. Choose 2600 General Surgery from the drop-down.
4. Click on the Add Again button.
5. Choose 5000 General Medicine from the drop-down.
6. Click on the OK button.
The Selector Tab will now look like the image opposite with
the selection items Discharge Date Between 01/01/2002 and 
31/12/2002, Specialty equals 2600 and Specialty equals 5000.
To complete the report, select a report type, additional
options and generate the report.

Reporter Main Dialog (Selector Tab)

Choose Selection Dialog (detailing the Add Again button)
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WINDOWS HIPE VERSION 2.5 – NEW REPORTING FEATURES.

Storing Format Columns Settings.
It is possible to store the format column settings for different report types in Windows HIPE version 
2.5. This is facilitated with the addition of a File button to the Format Columns dialog. The [File] 
button allows the user to save settings of the column formats to a file (Save), open column format 
setting files (Open) and also revert to the default fields for a report type (Default).

Where to find the File button.
Click on the Format Columns button on the Output Options Tab. This displays the Format 
Columns dialog. This contains a new File button in the centre of the dialog, as shown below. 

How to use the File button to change report column settings.
1. Choose a Report Type on the Report Tab. Click on the Format Columns button on the 

Output Options Tab to display the Format Columns dialog.
Note: A Report Type must be selected on the Report Tab for the Format Columns to be 

enabled. The Format Columns facility is not available with all report types.
2. Change the column format using the [Add>>], [<<Remove], [Up] and [Down] buttons.
3. To store the settings click on the File button and Save on the dropdown menu. Enter a 

filename and save. Files are saved with a .col extension and are placed in your ‘My 
Documents’ folder by default.

4. To open previously saved column settings click on [File] > Open and select 
the file from the dialog. The column layout settings contained in the file will 
be shown right hand side of the Format Columns dialog.

5. To revert to the default column settings click on [File] > Default.

Example:
To run monthly patient listing reports but not include the Name or LOS fields.
1. Setup the selection criteria for the report and choose a report type of Patient Report-Normal.
2. Click on the Format Columns button on the Output Options Tab.
3. Click on Patient’s Name on the right side and click on the [<< Remove] button.
4. Click on LOS on the right side and click on the [<< Remove] button.

NOTE: Both items may be moved at once by clicking on Name, holding the Ctrl key and clicking on LOS.
5. To store the settings click on the [File] > Save. Enter a filename e.g. MonthList and save.
6. The next time the report is to be run, the saved format for the Patient Report-Normal will be 

available through [File] > Open and by choosing MonthList.col.

Reporter Main Dialog(Output Options Tab)

Format Columns Dialog (detailing the File button)
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Basic Clinical Coding Course

Always let us know when you need a new Coder trained and we will let you know when the next course is scheduled, 
usually about every 6-8 weeks. If you have attended a Basic course previously and would like to attend another one please 
do not hesitate to let us know and we will do our best to accommodate you.

Intermediate Course 

Eligible coders will be contacted shortly. If you have attended an Intermediate course previously and would like to attend 
another one please do not hesitate to let us know and we will do our best to accommodate you.

Regional Workshops & Refresher Courses

We are always happy to facilitate regional workshops & refresher courses. 

Ongoing Education Please contact Marie Glynn in the H.I.P.E. Unit (01-6671525) Ext. 467 for application forms or 
information on any coding course or workshop.

Across
1.This will make it a white Christmas (4)

5. Time when it is silent and dark outside (5) 

7. This is a type of light therapy- abbrev (2)

8. Area of residence code 3308 (5)

9. They all lived happily _ _ _ _ after (4)

11. God Rest _ _ Merry Gentlemen (2)

14. Med Terminology for bone, not ortho (5)

Down
1.This range of admission codes indicate where a patient was prior to admission (6)
2. Opposite to off (2)
3 This season (6)
4 Type of scan, coded as CAT (2)
6. Sharp green leaves sometimes with berries (5)
10. Abbreviation listed at consultant specialty code 0600 (3)
12. Test on heart’s electrical activity- abbrev. (3)
13. This abbrevieation of two words indicates on a chart a condition the  patient 

has had in the past, also half of what santa says (2)

3 4

5 6

7

8

9 10 11 12

13

14

21

If you have any ideas for future topics for Coding Notes please let us know. 

Thanks and keep in touch.  Happy Christmas and a peaceful new year.

Deirdre Murphy. HIPE Unit, ESRI, 4 Burlington Road, Dublin 4. Phone 01-6671525
e-mail: Deirdre.Murphy@esri.ie.

“Don’t forget to go back to the basics to find the true answers to the questions you face every day” 
(Source: Justcoding.com)

We recommend that all experienced Coders attend training courses every year.  Coder training is ongoing as the 
classification and the coding guidelines are under constant review.

5 Basic Coding Courses were held training a total of 33 people
4 Intermediate Courses were held training a total of 25 people
Workshops in Dublin and regionally were attended by 147 people
Refresher Courses in Dublin and regionally were attended by  28 people

UPCOMING REFRESHER COURSES
Cork – January 2004
Galway – Early 2004 (Dates to be finalized)

It is important that all Coders & HCCs 
attend refresher courses to:

• Go back to the Basics

• Revise the step by step coding process  

• Ensure compliance with National                  
Coding guidelines

• Keep up with changes in medical 
technologies
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Please send a copy of your 
completed crossword to the HIPE 
Unit, ESRI to enter a draw for a 
prize. The winner will be 
announced in our next edition of 
Coding Notes.

Name:___________________

Address:_________________
_______________________
_______________________
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Topic Issue
Activity in Acute Public Hospitals in
Ireland 1990 -1999 – Launch May-02
Adhoc Reporting Dec-01
Admission Source Feb-02
Admission Type Feb-02
Alcohol – coding Sept-02

Amniotic Band Syndrome Sep-01
Anaemia Oct-99
Angina Dec-00
Antepartum condition Feb-98
Area of Residence codes Jul-99
Atrial Myxoma Dec-01
Autopsy reports May-01
Autoimmune Hepatitis Dec-01

Bed Days Oct-03
Burns post treatment Sep-00
Backup - HIPE Computer Dec-98
Backup - HIPE Computer May-01

Blood Transfusions Dec-02
Breast Carcinoma Apr-03

Cannulla insertion -pre chemo Sep-01
Carotid artery stenosis Jun-00
Cataracts Procedures Apr-03
Cervical pregnancy Oct-99
Chemotherapy, oral Jul-03
Churg Strauss Syndrome Sep-02
Ciliary Dyskinesia Oct-99
Circumstances of poisoning undetermined

Code E98+ Jul-99
Closed reduction with Int Fixation
-Keyhole Dec-01
Closure of 1997 & 1998  
HIPE National Files May-01
COAD Apr-03
Code 3 Source of Admission /

Discharge code 3 Dec-99
Coder Status in Windows HIPE Feb-02
Complication post Mastectomy Dec -00
Conjunctival irritation due to 

exposure to ammonia gas Jun-00
Cordocentesis Sep-00
Coronary Artery Stents Jul-98
Coronary Atheroma Sep-01
CREST Syndrome Dec-00
CVA with residual quadriplegia Jul-99
CVAs Mar-00

Day cases with trauma codes Dec-00
Sep-01

Day cases with an inpatient episode 
on the same day Sep-01

Delivery at 18 weeks Jul-99
Delivery compl by short stature Jul-03
Diabetes Mellitus Sep-00
Digoxin Toxicity Dec-01
Direct or Indirect Hernias Dec-99
Dislocated hip replacements Feb-98

E-Codes Mar-01
Embryo transfer under G.A. Mar-00
Exports by E-mail May-01

Foreign Body in wound Sep-01

Gamekeeper's thumb Mar-00

Topic Issue
Haematology workshop review Dec-99
Head injury with concussion Jul-99
Health Strategy (Nov 2001) Dec-01
Heliocobacter Mar-99
Hickamns’ Catheter Irrigation Dec -00
Hydrocephalus Dec-98

Information on W-HIPE Dec-99
Injection of Platelet Inhibitor Dec-99
Insertion of minerva coil Jun-00
Insulin tolerance test Sep-00
Ischemic Heart Disease Dec-00

Keratopathy - band shaped Dec-01

L.R.T.I. Mar-99
Laboratory Reports May-01
Lap & Dye for Infertility May-02
Late effects of CVA Jul-99
Leech therapy Jul-03

Low-lying placenta Sep-02
MAZE Procedure
M.E. Mar-00
M.R.S.A. Feb-98
Melanoma and Breast Cancer Jun-00
Multiple myeloma Dec-99
Myelodysplasia Syndrome Mar-01
Myelodysplasia May-02
Myeloid leukaemia Dec-99

National Export Dec-99
National  Clinical Coding 

Conference Sep-02
Neoplasms Mar-00
Nephrolithiasis May-01
Nerve blocks for occipital 
neuralgia Jun-00
New Born Type of Admission Jul-03
Non-Q Wave Myocardial 
Infarctions Dec-02

Obstetrics 5th digit 3 Jul-99
Ophthalmology Terminology Apr-03

PC problems Mar-99
Phlebotomy Dec-00
Physician documentation Mar-99
Place of occurrence of accident 
or poisoning Feb-02
Poisoning & Adverse Effects Mar-01

Jul-03
Poisoning from spray paint Jun-00
Postpartum Pulmonary Oedema Sep-01
Preoperative examination Jun-00
Prophylactic organ removal Oct-99
Pulmonary Embolism Feb-98

ndex of topics covered in past issues of Coding Notes.   

All back issues are available for download from the website www.esri.ie or contact us for any issues required.

Topic Issue

Query process Dec-01

Renal dysfunction due to 
Zestril Sep-00

Renal workshop review Dec-99
Resource material Mar-00

S.A.R.S. Apr-03
Scleroderma Sutures Dec 
S.T.I.N.G. Procedure Dec-98
S.W.E.T.Z. procedure Jul-99
Seeing double Jul-99
Smoking Feb-98
SRV - Small round Virus May-02
Social V-codes Oct-99
Spondylosis Mar-01
Streptokinase Dec-99
Stroke – assessment Oct-03
Summer codes Jul-99
Sundowning Dec-03

TEG (Transesophageal 
gastrolplication) Dec-01
Thermal Uterine Balloon Ablation Therapy

May-01
TVT (transvaginal tape) Dec-99
TVT - division of May-02
Twin-to-twin transfusion 
(syndrome) Sep-02

Unknown date of birth Sep-00

Updating The Classification Sep-02

V-codes Jul-99
Viral Gastroenteritis Sep-02

Web Sites Dec-01
Windows-HIPE Data Entry 
System Mar-00
Windows-HIPE on the Web Sep-00

Windows HIPE Reporting
Frequently asked Questions Sep-02 

Windows HIPE Reporting Using Extracts
Dec-03

Windows HIPE Reporting Dec-03
Windows-Start Screen Sep-01
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